GetIssueDescription Method


Gets a string describing the issue. If the issue does not present a problem, then an empty string is returned.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015

Syntax

C#
public string GetIssueDescription()
Visual Basic
Public Function GetIssueDescription As String
Visual C++
public:
String^ GetIssueDescription()

Return Value

Description of the issue.

See Also