AlwaysUseRaster Property


If true completely use raster processing for graphics, otherwise use vector processing as much as possible.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool AlwaysUseRaster { get; set; }
Visual Basic
Public Property AlwaysUseRaster As Boolean
	Get
	Set
Visual C++
public:
property bool AlwaysUseRaster {
	bool get ();
	void set (bool value);
}

See Also