CanSplitAndMergeRegionsBeUsed Method


Checks whether split and merge regions operations can be used for this compound structure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public bool CanSplitAndMergeRegionsBeUsed()
Visual Basic
Public Function CanSplitAndMergeRegionsBeUsed As Boolean
Visual C++
public:
bool CanSplitAndMergeRegionsBeUsed()

Return Value

True if split and merge regions operation can be used for this compound structure, false otherwise.

See Also