GroupIndex Property


This method is deprecated in Revit 2022 and may be removed in a future version of Revit. Please use the `PaletteIndex` property instead.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2016

Syntax

C#
[ObsoleteAttribute]
public int GroupIndex { get; }
Visual Basic
<ObsoleteAttribute> _
Public ReadOnly Property GroupIndex As Integer
	Get
Visual C++
[ObsoleteAttribute]
public:
property int GroupIndex {
	int get ();
}

See Also