GradientNoise Property


The property labeled "Noise Type" from the "Gradient" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.1

Syntax

C#
public static string GradientNoise { get; }
Visual Basic
Public Shared ReadOnly Property GradientNoise As String
	Get
Visual C++
public:
static property String^ GradientNoise {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "GradientNoiseType".

See Also