GetFacets Method


Returns a definitions of all facets of the polymesh

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public IList<PolymeshFacet> GetFacets()
Visual Basic
Public Function GetFacets As IList(Of PolymeshFacet)
Visual C++
public:
IList<PolymeshFacet^>^ GetFacets()

Return Value

An array of PolymeshFacet instances, each of which represents one facet defined by 3 vertices of the polymesh.

See Also