IsSavingAsCentralFile Property


Indicates whether the document is to be saved as central file.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public bool IsSavingAsCentralFile { get; }
Visual Basic
Public ReadOnly Property IsSavingAsCentralFile As Boolean
	Get
Visual C++
public:
property bool IsSavingAsCentralFile {
	bool get ();
}

See Also