Location Property


The location of the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public override Location Location { get; }
Visual Basic
Public Overrides ReadOnly Property Location As Location
	Get
Visual C++
public:
virtual property Location^ Location {
	Location^ get () override;
}

Remarks

This is the location of the room within the level. The Z location should be the elevation of the level and not changeable.

See Also