HasCurrent Method


Identifies if the iterator has a current item.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public bool HasCurrent()
Visual Basic
Public Function HasCurrent As Boolean
Visual C++
public:
bool HasCurrent()

Return Value

True if there is a current item.

Remarks

There is no current item if the iterator has not started yet or has been done.

See Also