GetCopingIds Method


Lists the elements currently used as coping cutters for this element.
Lists the elements currently used as coping cutters for this element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ICollection<ElementId> GetCopingIds()
Visual Basic
Public Function GetCopingIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetCopingIds()

Return Value

The coping ElementIds

See Also