This method displays the grid lines in this 3D view on the given Levels.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- levelsIds
- Type: System.Collections.Generic ISet ElementId
Levels ids where grids lines will be displayed.
Remarks
Previously selected Levels for showing grids will be replaced with the new ids.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |