ScaleHeight Property


Height of scale (for Diagram display). Measured in paperspace units.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public int ScaleHeight { get; set; }
Visual Basic
Public Property ScaleHeight As Integer
	Get
	Set
Visual C++
public:
property int ScaleHeight {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentsInconsistentException When setting this property: scaleHeight is greater than 10000 or less than 0

See Also