WallTypeIncompatibleWithTapered Property


This wall's type is not compatible with the Tapered cross-section. Tapered walls require a variable thickness layer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static FailureDefinitionId WallTypeIncompatibleWithTapered { get; }
Visual Basic
Public Shared ReadOnly Property WallTypeIncompatibleWithTapered As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ WallTypeIncompatibleWithTapered {
	FailureDefinitionId^ get ();
}

See Also