NearDistance Property


Distance from eye point to near plane of view frustum along the view direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public double NearDistance { get; }
Visual Basic
Public ReadOnly Property NearDistance As Double
	Get
Visual C++
public:
property double NearDistance {
	double get ();
}

Remarks

This property together with FarDistance determines the depth restrictions of a view frustum.

See Also