WeatherStation Property


An identifier for the nearest weather station

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public string WeatherStation { get; }
Visual Basic
Public ReadOnly Property WeatherStation As String
	Get
Visual C++
public:
property String^ WeatherStation {
	String^ get ();
}

Remarks

A read only string property that contains an identifier of the nearest weather station.

See Also