GetHiddenOpenings Method


Retrieves Identifiers of all hidden openings.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public void GetHiddenOpenings(
	out ICollection<ElementId> openingsIds
)
Visual Basic
Public Sub GetHiddenOpenings ( _
	<OutAttribute> ByRef openingsIds As ICollection(Of ElementId) _
)
Visual C++
public:
void GetHiddenOpenings(
	[OutAttribute] ICollection<ElementId^>^% openingsIds
)

Parameters

openingsIds
Type: System.Collections.Generic ICollection ElementId %
Set of openings Identifiers which are hidden in Analytical Surface Element.

See Also