Visible Property


Visibility flag for point cloud scans.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public bool Visible { get; set; }
Visual Basic
Public Property Visible As Boolean
	Get
	Set
Visual C++
public:
property bool Visible {
	bool get ();
	void set (bool value);
}

Remarks

This flag is used only for visibility of point cloud scans because the visibility of the whole point cloud element is managed as for other elements hidden in the view.

See Also