GetAddedElementIds Method


Returns set of elements newly added to the document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public ICollection<ElementId> GetAddedElementIds()
Visual Basic
Public Function GetAddedElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetAddedElementIds()

Return Value

The set of ElementId for elements newly added to the document.

See Also