RemoveAllMemberForces Method


Removes all member forces associated with element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public bool RemoveAllMemberForces()
Visual Basic
Public Function RemoveAllMemberForces As Boolean
Visual C++
public:
bool RemoveAllMemberForces()

Return Value

True if any member forces were removed, false otherwise.

See Also