Space Property


The space that the tag is associated with.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Space Space { get; }
Visual Basic
Public ReadOnly Property Space As Space
	Get
Visual C++
public:
property Space^ Space {
	Space^ get ();
}

Remarks

In rare cases, the tag may not be associated to a space. The property will be a null reference ( Nothing in Visual Basic) in these situations.

See Also