ProductIsRS Property


Identifies if the current Revit product has an RS designation. Most add-ins will not need to use this information.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019

Syntax

C#
public bool ProductIsRS { get; }
Visual Basic
Public ReadOnly Property ProductIsRS As Boolean
	Get
Visual C++
public:
property bool ProductIsRS {
	bool get ();
}

See Also