TotalCurveLength Property


The total length of all segments in the section.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public double TotalCurveLength { get; }
Visual Basic
Public ReadOnly Property TotalCurveLength As Double
	Get
Visual C++
public:
property double TotalCurveLength {
	double get ();
}

Remarks

Default unit is Decimal feet. The unit type is UT_Length.

See Also