NetworkUnderConstrained Property


The network is under constrained. You may specify the design flow value in the missing branches, or cap the open ends.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)

Syntax

C#
public static FailureDefinitionId NetworkUnderConstrained { get; }
Visual Basic
Public Shared ReadOnly Property NetworkUnderConstrained As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NetworkUnderConstrained {
	FailureDefinitionId^ get ();
}

See Also