Value Property


The value of the dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Nullable<double> Value { get; }
Visual Basic
Public ReadOnly Property Value As Nullable(Of Double)
	Get
Visual C++
public:
property Nullable<double> Value {
	Nullable<double> get ();
}

Remarks

This nullable property will not have a value for spot dimensions or for linear dimensions with more than one segment.

See Also