ClipPlane Constructor


Constructs a copy of the clip plane.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2017

Syntax

C#
public ClipPlane(
	ClipPlane other
)
Visual Basic
Public Sub New ( _
	other As ClipPlane _
)
Visual C++
public:
ClipPlane(
	ClipPlane^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also