ExportLinetypeKey Constructor (ExportLinetypeKey)


Constructs a new copy of the input ExportLinetypeKey object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014

Syntax

C#
public ExportLinetypeKey(
	ExportLinetypeKey other
)
Visual Basic
Public Sub New ( _
	other As ExportLinetypeKey _
)
Visual C++
public:
ExportLinetypeKey(
	ExportLinetypeKey^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also