TaperedWallAnglesControlledByType Property


Cannot set angles on a tapered wall which has angles controlled by the type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static FailureDefinitionId TaperedWallAnglesControlledByType { get; }
Visual Basic
Public Shared ReadOnly Property TaperedWallAnglesControlledByType As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ TaperedWallAnglesControlledByType {
	FailureDefinitionId^ get ();
}

See Also