IsValidArraySize Method


This indicates whether the input count is valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool IsValidArraySize(
	int count
)
Visual Basic
Public Shared Function IsValidArraySize ( _
	count As Integer _
) As Boolean
Visual C++
public:
static bool IsValidArraySize(
	int count
)

Parameters

count
Type: System Int32
The count.

Return Value

True if the input count is between 3 and 200, false otherwise.

See Also