ElementId Property


The element id for this reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ElementId ElementId { get; }
Visual Basic
Public ReadOnly Property ElementId As ElementId
	Get
Visual C++
public:
property ElementId^ ElementId {
	ElementId^ get ();
}

Remarks

InvalidElementId will be returned for references that don't refer to a particular element.

See Also