IsValidPaletteIndex Method


Validates the palette index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool IsValidPaletteIndex(
	int paletteIndex
)
Visual Basic
Public Function IsValidPaletteIndex ( _
	paletteIndex As Integer _
) As Boolean
Visual C++
public:
bool IsValidPaletteIndex(
	int paletteIndex
)

Parameters

paletteIndex
Type: System Int32
The palette index to check.

Return Value

True if larger or equal to 0 and less than PaletteCount.

See Also