ExternalParameterService Property


Autodesk Internal: The service for shared parameter selection.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static ExternalServiceId ExternalParameterService { get; }
Visual Basic
Public Shared ReadOnly Property ExternalParameterService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ ExternalParameterService {
	ExternalServiceId^ get ();
}

See Also