IsDWGImportLinkAvailable Method


Checks whether the DWG Import/Link functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static bool IsDWGImportLinkAvailable()
Visual Basic
Public Shared Function IsDWGImportLinkAvailable As Boolean
Visual C++
public:
static bool IsDWGImportLinkAvailable()

Return Value

True if the DWG Import/Link functionality is available in the installed Revit.

Remarks

DWG Import/Link is optional functionality that does not have to be part of the Revit installation.

See Also