FadeTo Property


The fade to defines the maximum fading in per cent. Values between 0 and 100.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017

Syntax

C#
public int FadeTo { get; set; }
Visual Basic
Public Property FadeTo As Integer
	Get
	Set
Visual C++
public:
property int FadeTo {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The fade to value is not valid. The valid range is 0 to 100.

See Also