MomentOfInertiaStrongAxis Property


Moment of Inertia about main strong axis (I).

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2015

Syntax

C#
public double MomentOfInertiaStrongAxis { get; set; }
Visual Basic
Public Property MomentOfInertiaStrongAxis As Double
	Get
	Set
Visual C++
public:
property double MomentOfInertiaStrongAxis {
	double get ();
	void set (double value);
}

See Also