Validates that input contains one or more form elements or geom combinations containing form elements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- ADoc
- Type: Autodesk.Revit.DB Document
The document.
- elements
- Type: System.Collections.Generic ICollection ElementId
A collection of elements.
Return Value
True if inputs contain one or more form elements. Non-form element inputs are ignored. False if none of the inputs are form elements or do not contain form elements.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |