Id Property


Id of the workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public WorksetId Id { get; }
Visual Basic
Public ReadOnly Property Id As WorksetId
	Get
Visual C++
public:
property WorksetId^ Id {
	WorksetId^ get ();
}

Remarks

Id of the workset may be changed while synchronizing with central. Please use UniqueId to reliably identify worksets despite changes which occur due to synchronization with central.

See Also