WorkingUnits Property


If true, Main Units will be used. If false, Sub Units will be used. Default value of WorkingUnits is true.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021.1

Syntax

C#
public bool WorkingUnits { get; set; }
Visual Basic
Public Property WorkingUnits As Boolean
	Get
	Set
Visual C++
public:
property bool WorkingUnits {
	bool get ();
	void set (bool value);
}

See Also