Move the iterator one item forward.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Return Value
Returns True if the iterator was successfully moved forward one item and the Current property will return a valid item. False will be returned it the iterator has reached the end of the array.Implements
IEnumerator MoveNextRemarks
MoveNext must be called before the Current property is valid with a new or Reset iterator
in line with the expected behavior of IEnumerator.