Gets the ids of all the stairs in this multistory stairs.
Namespace:
Autodesk.Revit.DB.Architecture
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Return Value
The ids of the stairs elements that govern groups of stairs, and the stairs elements that represent individual stairs.Remarks
Stairs elements returned by this method will either be members of groups of identical stairs instances which share the same level height, or individual Stairs instances which are not connected to a group with the same level height.
Use
IsPinned(Stairs)
to identify if a Stairs is a member of a group or not.