ViewLinksInBlue Property


Whether set view links blue.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool ViewLinksInBlue { get; set; }
Visual Basic
Public Property ViewLinksInBlue As Boolean
	Get
	Set
Visual C++
public:
property bool ViewLinksInBlue {
	bool get ();
	void set (bool value);
}

Remarks

If true, links will be visible as blue. If false, they retain their default text color.

See Also