WallOffset Property


The offset from the sweep or reveal to the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012

Syntax

C#
public double WallOffset { get; set; }
Visual Basic
Public Property WallOffset As Double
	Get
	Set
Visual C++
public:
property double WallOffset {
	double get ();
	void set (double value);
}

Field Value

If the sweep is a solid sweep, a negative value moves it toward the wall core. If the sweep is a reveal, a negative offset value moves it away from the wall.

See Also