LocallyUnloaded Property


Checks whether a Revit link in a local model is unloaded only for the current user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public bool LocallyUnloaded { get; }
Visual Basic
Public ReadOnly Property LocallyUnloaded As Boolean
	Get
Visual C++
public:
property bool LocallyUnloaded {
	bool get ();
}

Remarks

Revit links can be unloaded for both the current user and for all users. If a Revit link is in a non-workshared file or in central model, this property is false.

See Also