Position Property


The position of the in-canvas control in model coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public XYZ Position { get; set; }
Visual Basic
Public Property Position As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ Position {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also