SystemsAnalysisWorkflowFile Property


The full path name of the original system analysis workflow file.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1

Syntax

C#
public string SystemsAnalysisWorkflowFile { get; }
Visual Basic
Public ReadOnly Property SystemsAnalysisWorkflowFile As String
	Get
Visual C++
public:
property String^ SystemsAnalysisWorkflowFile {
	String^ get ();
}

See Also