SupportsTangentLocks Property


Indicates whether or not this curve element can have a locked tangent join at either of its end-points shared with another curve element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool SupportsTangentLocks { get; }
Visual Basic
Public ReadOnly Property SupportsTangentLocks As Boolean
	Get
Visual C++
public:
property bool SupportsTangentLocks {
	bool get ();
}

See Also