IsAnalysisCompleted Method


Indicates if the background systems analysis has completed or not.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1

Syntax

C#
public bool IsAnalysisCompleted()
Visual Basic
Public Function IsAnalysisCompleted As Boolean
Visual C++
public:
bool IsAnalysisCompleted()

Return Value

True if completed, otherwise false.

See Also