SetRestrictGroup Method


This method is deprecated in Revit 2022 and may be removed in a future version of Revit. Please use the `SetRestrictPalette` method instead.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2020

Syntax

C#
[ObsoleteAttribute]
public void SetRestrictGroup(
	bool restrictGroup
)
Visual Basic
<ObsoleteAttribute> _
Public Sub SetRestrictGroup ( _
	restrictGroup As Boolean _
)
Visual C++
[ObsoleteAttribute]
public:
void SetRestrictGroup(
	bool restrictGroup
)

Parameters

restrictGroup
Type: System Boolean

See Also