OriginalLinetypeName Property


The original linetype name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014

Syntax

C#
public string OriginalLinetypeName { get; set; }
Visual Basic
Public Property OriginalLinetypeName As String
	Get
	Set
Visual C++
public:
property String^ OriginalLinetypeName {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also