Rounding Property


Rounding increment for numeric values of analysis results.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public double Rounding { get; set; }
Visual Basic
Public Property Rounding As Double
	Get
	Set
Visual C++
public:
property double Rounding {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentsInconsistentException When setting this property: rounding is not positive

See Also