Is3DMImportLinkAvailable Method


Checks whether the 3DM Import/Link functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public static bool Is3DMImportLinkAvailable()
Visual Basic
Public Shared Function Is3DMImportLinkAvailable As Boolean
Visual C++
public:
static bool Is3DMImportLinkAvailable()

Return Value

True if the 3DM Import/Link functionality is available in the installed Revit.

Remarks

3DM Import/Link is optional functionality that does not have to be part of the Revit installation.

See Also